0

Right now I have firefox 43.0 for linux and to upgrade to anything beyond firefox 45 will require nearly a total system overhaul which I'm not about to do because I still like my old computer with the real keyboard.

So anyways in firefox 43, I tried the test recaptcha site here:

https://patrickhlauke.github.io/recaptcha/

and when I tried clicking on the box where the checkmark goes, nothing happens for a long time then after about 5 minutes, I get a message stating that I'm using an unsupported browser. This was Firefox 43.

I also ran the same test in Opera 11.64 and when I click the box, the blue loading circle was appearing constantly but nothing else happened.

Is there anything I can do to get the captcha to work again without going through a system overhaul and being forced to use new technology? (example: could I adjust a simple browser setting)?

  • 4
    No; What you want isn’t possible; your browser simply doesn’t support the new captcha – Ramhound Sep 21 '18 at 15:39
  • 3
    Why would Firefox 45+ require a total system overhaul? – DrZoo Sep 21 '18 at 16:00
  • I have found that Chromium, Opera and Waterfox all work with your link on Ubuntu 18.04.1 (64-bit). PaleMoon (based on Firefox 28) gives the unsupported message. Waterfox works with most Firefox legacy extensions, but like the others is 64-bit only. – AFH Sep 21 '18 at 19:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.