1

This question was asked 2 years ago and answered successfully back then (Can I use TOR browser without using TOR network?), but the Tor Browser has changed since then and these old instructions are no longer fully sufficient for the current release of TB. The problem is that TB resets a few of these modified settings each time it starts so that you have to re-enter these settings over and over. It does work once you make these manual changes, but they are lost on re-start. Any solutions to make these settings permanent or otherwise achieve using the TB without the Tor network?

closed as unclear what you're asking by Ramhound, jww, Everett, fixer1234, DrMoishe Pippik Sep 26 '18 at 23:40

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Welcome to Super User! Which settings? If you are specific about what works and what doesn't it's easier to answer :) – bertieb Sep 25 '18 at 5:58
  • "The problem is that TB resets a few of these modified settings each time it starts..." - You did not list or detail the settings which are causing the problems. I think it makes it more difficult to provide suggestions and answers. – jww Sep 26 '18 at 7:18
  • Possible duplicate of Can I use TOR browser without using TOR network? – fixer1234 Sep 26 '18 at 23:24
2

I shameless copied this Answer from this answer and this comment, because I just tested it and it works perfectly.

  • Go to Tor BrowserAlt+TOptions → Scroll to the bottom and under "Network Proxy" select Settings"No Proxy".
  • Go to about:config in address bar → search for network.proxy.socks_remote_dns → set value to false (by double clicking) → search for extensions.torlauncher.start_tor → set value to false (by double clicking).
  • Go to about:addons in address bar → disable Torbutton and TorLauncher by clicking on the Disable button.

Changes will persist during restarts.

Other options are: install Firefox and the addons HTTPS Everywhere and NoScript or uMatrix. Go to about:preferences#privacy in the address bar and under Cookies and Site Data select Keep until: Firefox is closed and Accept Cookies: Never.

  • This seems to solve the problem. I guess should read the entire original posting including the comments. Sorry but I am unable to mark your solution as correct given my newbie status. – Rumboogy Sep 24 '18 at 23:06
  • @Rumboogy You should always be able to mark answers to your own questions as accepted. Are you not seeing the grey checkmark underneath the up/downvote buttons? – Worthwelle Sep 26 '18 at 20:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.