0

I tried to set up a hotspot on my computer to share my internet connection to other devices (such as mobile or tablet). However, I couldn't succeed. Somebody told me that I need to change bandwidth from 5 GHz to 2.4 GHz, but can't find it in hotspot settings:

Hotspot settings missing bandwidth configuration

In command line, I can't see any info about supported bandwidths:

<code>netsh wlan show drivers</code> command output

Where could I possibly get an information about supported bandwidths? I could see the WiFi hotspot in my mobile, but the mobile can't connect to it. It still tries to load up IP address and fails :( This is my setup of shared networks:

Internet connection drivers configuration

Did I set up the drivers configuration as seen at the last image right? Also, can I share non-home network? Because I'm connected to university network and don't want my computer's content be exposed in public space in the network, so I set it to be public connection rather than private home...

1

I doubt you need to worry about 2.4GHz vs 5GHz, even if 802.11n is listed in radio types. Your card most likely only supports only 2.4GHz.

You can find lists on the net over what radio types supports what frequencies, like in https://en.wikipedia.org/wiki/IEEE_802.11

Since you are able to see the hotspot from your phone the issue seems to be on a connection level and not to do with 2.4GHz vs 5GHz. Can you try to connect with another phone? Do you see the connection 'pop up' in the Mobile Hotspot page in Windows?

When it comes to 'content being exposed' you can go into Network & Internet Settings, Sharing Options, where you decide what to share for networks you define as Public (School) or Private (Home).

The default settings should work but you can right click on the adapter with the red frame (the virtual/hotspot adapter). There's not much settings in the dialogue you've shown in your first screenshot. Also useful would be a printout of the Hotspot part from an ipconfig /all command.

  • Sorry for late reply. Yes. I tried to connect with another phone and tablet several times. Same issue. I think it's unlikely all of three inhabitants would type in wrong password. Checked it hundreds of times, the password I was typing in was correct. Since none of the tested devices were able to successfully connect, the connection issue is unlikely to be root in the device trying to connect. – Polda18 Oct 5 '18 at 14:44
  • This is ipconfig/all hotspot portion: ctrlv.cz/DIgK / By right clicking the network device you mean like configuration? There's nothing I can set, eighter :( – Polda18 Oct 5 '18 at 14:57
  • Here it would be very tempting to step away/down from using WPA2 PSK security to none, to test if there are incompatibilities there. But I do not think you can do that on Windows 10. MS have probably 'improved' it by removing options. If possible, could you test out connecting to a Windows 7 machine, and if needed (only), step down from WPA to no security too try to pinpoint any issues? I assume you are running (advanced settings) DHCP on the phone and not fixed IP? – reben Oct 6 '18 at 11:37
  • You could also try using Wi-Fi Direct between Phone and PC, just to see that it connects and Wi-Fi basics are ok. But you have probably verified this with using Wi-Fi to router already. With Windows 10 you'll be dealing with an (even more) buggy piece of SW and you may have to reboot a number of times.. – reben Oct 6 '18 at 13:09
  • Just to make sure we are talking about the same here; you do try to connect, in your example above here, with Windows Settings, Network & Internet --> Mobile Hotspot, or are you selecting from Devices, Add Bluetooth & other Devices (WLan) ??? – reben Oct 6 '18 at 17:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.