6

After my computer being to sleep mode over a long time ( 3 or 4 hours ) it shutdown automatically, I have not had this problem when putting my computer in sleep mode during the day and then waking it.
is there any way to extend the time of sleep, or to make it never shutdown ?

3

Please try running Power troubleshooter and check if it helps.

  1. Press Windows + X keys on the keyboard and select Control Panel.
  2. Type Troubleshooting in the search bar on the Control Panel.
  3. Click on View all on the left navigation pane. Click on Power.
  4. Click on Advanced on the power troubleshooter dialog box and click on Run as administrator (Enter the credentials if required).
  5. Click on Next and follow onscreen instruction complete the Power troubleshooter.

In addition, go to Control Panel-> Power Options-> Change plan settings-> Change advanced power settings -> Sleep -> Hibernate after -> here put both "never".

1
  • The UI seems to have changed. In step 4, after clicking on Advanced, I don't see an option "Run as administrator". – Roland Weber May 13 '19 at 5:30
1

I assume you mean hibernation mode (so it did not "shut down" completely)

Goto System settings -> Hardware and Sound -> Energy option

There you can set after how many minutes the computer goes into hibernation mode and sleep mode. Change the time for hibernation.

3
  • I did that. i want to know should i restart the computer to make those changes working ? because i shouldn't turn off the computer duo a BIOS problem. – Ayoub k Sep 27 '18 at 22:08
  • @Ayoubk No, it should work without restarting – MartinX Sep 27 '18 at 22:53
  • Why do you assume that? Mine shuts down completely (all programs are closed, and every unsaved bit is lost). – stackexchange_account1111 Jan 18 at 14:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.