3

I was following the instructions in the second answer of this question when the following popped up when I tried to sync Windows Time to pool.ntp.org:

C:\WINDOWS\system32>w32tm /resync
Sending resync command to local computer
The computer did not resync because no time data was available.

The following is the configuration:

C:\WINDOWS\system32>w32tm /query /configuration
[Configuration]

EventLogFlags: 2 (Local)
AnnounceFlags: 5 (Local)
TimeJumpAuditOffset: 28800 (Local)
MinPollInterval: 10 (Local)
MaxPollInterval: 15 (Local)
MaxNegPhaseCorrection: 54000 (Local)
MaxPosPhaseCorrection: 54000 (Local)
MaxAllowedPhaseOffset: 1 (Local)

FrequencyCorrectRate: 4 (Local)
PollAdjustFactor: 5 (Local)
LargePhaseOffset: 50000000 (Local)
SpikeWatchPeriod: 900 (Local)
LocalClockDispersion: 10 (Local)
HoldPeriod: 5 (Local)
PhaseCorrectRate: 1 (Local)
UpdateInterval: 360000 (Local)


[TimeProviders]

NtpClient (Local)
DllName: C:\WINDOWS\SYSTEM32\w32time.DLL (Local)
Enabled: 1 (Local)
InputProvider: 1 (Local)
AllowNonstandardModeCombinations: 1 (Local)
ResolvePeerBackoffMinutes: 15 (Local)
ResolvePeerBackoffMaxTimes: 7 (Local)
CompatibilityFlags: 2147483648 (Local)
EventLogFlags: 1 (Local)
LargeSampleSkew: 3 (Local)
SpecialPollInterval: 32768 (Local)
Type: NTP (Local)
NtpServer: pool.ntp.org (Local)

NtpServer (Local)
DllName: C:\WINDOWS\SYSTEM32\w32time.DLL (Local)
Enabled: 0 (Local)
InputProvider: 0 (Local)

I've tried un- and re-registering the Windows Time service, but do no avail.

How do I solve this problem?

Edit: the output of w32tm /monitor /computers:pool.ntp.org:

pool.ntp.org[27.124.125.250:123]:
    ICMP: 80ms delay
    NTP: +1.4521260s offset from local clock
        RefID: ntp.waia.asn.au [218.100.43.70]
        Stratum: 2

Warning:
Reverse name resolution is best effort. It may not be
correct since RefID field in time packets differs across
NTP implementations and may not be using IP addresses.

Screenshot of Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\w32time\Parameters:

enter image description here

9
  • Have you seen this link, it could be helpful. superuser.com/questions/1116938/…
    – OOOO
    Oct 3, 2018 at 1:37
  • What's the output of w32tm /monitor /computers:pool.ntp.org? Oct 3, 2018 at 1:50
  • @OOOO Yes I have. The error message popped up, as stated by the answer, but it evidently did not sync as my computer is still 1.5s behind the authoritative time server. Oct 3, 2018 at 8:07
  • @TwistyImpersonator Sorry the code looks horrible in the comments, I have edited my post to include the output. Oct 3, 2018 at 8:07
  • 1
    The manual says that you should configure this service using in an elevated cmd the command : w32tm /config /update /manualpeerlist:"0.pool.ntp.org,0x8 1.pool.ntp.org,0x8 2.pool.ntp.org,0x8 3.pool.ntp.org,0x8" /syncfromflags:MANUAL. This should not be used for a member of a domain.
    – harrymc
    Oct 3, 2018 at 14:03

1 Answer 1

3

The installation of the pool.ntp.org time server is recommended by the manual by the following command :

w32tm /config /update /manualpeerlist:"0.pool.ntp.org,0x8 1.pool.ntp.org,0x8 2.pool.ntp.org,0x8 3.pool.ntp.org,0x8" /syncfromflags:MANUAL

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .