-2

I clicked on the Virtualbox application and it just showed the following message:

image

You can't use this version of the application "VirtualBox" with this version of macOS.
You have "Virtualbox" 5.0.10.

What should I do?

  • 1
    Possibly, use a version of the application that is compatible with you OS version. – simlev Oct 3 '18 at 7:09
  • Possibly try the latest VirtualBox version 5.2.18 available here. What is your macOS version? – harrymc Oct 3 '18 at 8:46
0

You need to use version 5.2.14 or later. The Mojave kernel issue was fixed in 5.2.14. https://www.virtualbox.org/ticket/17805

Current version is 5.2.18. Download here: https://www.virtualbox.org/wiki/Downloads

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.