1

I am relatively new user to Linux on the desktop and have recently started to connect to several work/personal VPNs using the following command:

sudo systemctl start openvpn-client@Personal

This all works fine, and I am successfully able to connect to my VPN. My problem is when my system asks for the VPN auth credentials (username/password), it does this in every single terminal I have open - not just the one I executed the command from. This is slightly annoying as it sometimes overwrites text/running commands in other sessions.

Is it possible to disable this? I have tried mesg -n with no luck.

$ uname -a
Linux t480s 4.18.10-arch1-1-ARCH #1 SMP PREEMPT Wed Sep 26 09:48:22 UTC 2018 x86_64 GNU/Linux

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.