0

I'm using the version 7.5.8 and I noticed that it auto-closes the already closed tag if I type the > sign in between.

E.g., if inside the body tag I type ul>(attempting to use the Emmet's syntax ul>li) I'll get this:

<body>

ul></body>

</body>

How do I prevent this annoying behavior? Is there any way to do so other than turning off the auto-completion feature completely?

Thank you very much!

2

You can disable the auto insertion of html/xml closing tags by going into
Settings->Preferences->Auto-Completion and unchecking "html/xml close tag" in the "Auto-Insert" section.

|improve this answer|||||
  • I didn't want to disable it completely initially, I (for some reason) was hoping there was a more elegant/sophisticated way of dealing with it. Thank you very much! – Ahu Lee Oct 10 '18 at 16:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.