0

In my Office 365 version of Word the user interface for the spell checker recently changed. It now looks like this...

Spell check UI

It is slow to load and I cannot turn off the grammar checking.

When I go to the Proofing Settings, I see this ...

enter image description here

Notice that Mark grammar errors as you type is unticked, and there is no Check grammar with spelling tickbox.

How do I turn off grammar checking?

This "Editor" pane, which always shows Spelling and Grammar -- is there way to turn it off and revert to the old-style spell-check pane?

  • What is the format of your document? .doc or .docx? – Rich Michaels Oct 8 '18 at 12:26
  • It is a .docx file – MattClarke Oct 10 '18 at 1:23
1

At the bottom of the Options > Proofing dialog there is an "Exceptions for:" pull-down menu. You can change its value to All New Documents and then mark the check box to "Hide grammar errors ..."

  • Sorry to say, but that does not work. When I turn that option off, then create a new document, type a few words and then press F7 for the spelling checker, I get the error message "To check this document the following exceptions in Proofing Options must be turned off: Hide spelling errors in this document only; Hide grammar errors in this document only". I have tried every combination of those two tick boxes in the Proofing options for "this document" and "all documents" and I always get one of two behaviours -- either the error message I mentioned here, or the behaviour I described in the OP. – MattClarke Oct 10 '18 at 9:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.