0

I am trying to disable several application from auto starting after restarting computer.

However - can not see Startup folder in Task Manager:

enter image description here

Where to find it / how to enable it?

  • Are you an Administrator on the local machine? If you are connected to a domain, that makes a difference, so confirm if that is the case. Outside of that Autoruns should be used. Please note do not disable anything you are not sure of. I am going on under the assumption the startup tab is supposed to be missing since you are not an Administrator. So don't run Autoruns without permission. – Ramhound Oct 8 '18 at 14:35
3
  • Your screenshot shows the 'Classic' (Windows 7) Task Manager, which you probably installed from WinAero. Uninstall it to get the real Windows 10 Task Manager app back.

  • As of Windows 10.1803, the same feature can be found in the Settings app, under Apps → Startup. Eventually it might be removed from Task Manager.

| improve this answer | |
1

A better tool is autoruns.

With this tool you can disable and enable startups with a click and refine the display by filter and display either all the startups or separate them by section.

image

| improve this answer | |
0

Note, too, that in addition to autoruns (which I also recommend), you can view the contents of the Startup folder itself (which is not available from the Windows 10 menu) in the following ways:

  • Issue the command shell:startup.
  • Navigate to C:\Users\%Username%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

An application that starts with Windows, however, may well not be in this folder—as many other things can cause an application to start automatically.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.