I am using PowerPoint for Mac 16.13.1 to type some equations on slides using the Insert -> Equation feature.

It used to be possible to use some limited LaTeX syntax when typing equation, e.g. \int, \sqrt or \rightarrow would all work as in LaTeX. Now they no longer work in PowerPoint (they still do in Word 16.13.1).

How can I bring this feature back? Is there a setting for it? Typing equations by clicking with the mouse is unusably slow.

If there is no setting, which version broke this functionality?

  • Did you find a solution for this? For me it starts working again when i re-install PowerPoint on Mac, but then stops working again without apparent reason after a few days...
    – azureai
    Mar 18, 2019 at 22:48
  • @azureai Unfortunately, no. I'm on version 16.16.4 now, but this is still not fixed. The subscription version of Office ("365") does have this fixed, but it seems that the buy-once version (which our institute has) does not, even after several bugfix releases.
    – Szabolcs
    Mar 19, 2019 at 8:59
  • @azureai I often type formulas in Word then copy and paste to PowerPoint. I might as well go back to LaTeXiT, it seems ...
    – Szabolcs
    Mar 19, 2019 at 9:00
  • I searched for a long time and found a solution/workaround, check my answer. Hopefully they will put out a real fix in the future, but I'm not confident they are even aware of this problem.
    – azureai
    Mar 20, 2019 at 13:41

3 Answers 3


After a lot of trying things out and searching the internet, I found two 'solutions'.

  1. Delete the folders



    ~/Library/Group Containers/UBF8T346G9.Office

    You need to log back into your Office applications afterwards though, and furthermore this will remove your outlook profile folder, so you might want to copy 'UBF8T346G9.Office/outlook' to another location instead of deleting it with the other stuff, and move it back after restarting Office.

    Also make sure to disable 'send usage statistics' in your Office applications after deleting the folders, if you're not comfortable with sending those. For me, it is enabled by default. I got this solution from here.


  2. Delete and reinstall the whole Office suite.

Now it's crucial that the functionality can break again. For me this happens when I disable 'capitalize first letter in sentence' in the autocorrect menu. I have to decide between either having my equations working, or being able to have lower case letters at the beginning of my sentences by default. We should probably still all contact Microsoft about this, because otherwise they will never fix it.

  • 2
    "For me this happens when I disable 'capitalize first letter in sentence' in the autocorrect menu" Ah, that might be why it broke for me then ... I usually disable that. I find it very annoying and I find it very easy to capitalize words myself. I spend a lot more time on correcting the auto-capitalization afterwards.
    – Szabolcs
    Mar 20, 2019 at 13:41
  • @Szabolcs Same for me. I would prefer lower-case letters but I guess it's one or the other for now. I really hate this to be honest, but what are ya going to do. I doubt Microsoft cares that much about Mac users, since there are a few threads about this on the official Microsoft forum.
    – azureai
    Mar 20, 2019 at 13:44

I was leery of removing files from ~/Library, but I didn't want to have to completely reinstall Office either, so I eventually did this, and it worked for me. To make it a little safer, save the files rather than delete them. Here is a slight tweak of the original instructions:

(If you use Outlook, I suggest first quitting the Outlook app. See more Outlook comments below.)

From the command line (i.e., in the Terminal app), I did:

   mkdir temp
   cd temp
   mv ~/Library/Containers/com.microsoft.PowerPoint .
   mv ~/Library/Group\ Containers/UBF8T346G9.Office .

(Moving both of these folders as I do here ensures that Powerpoint finds it's license when it starts again. If you move only the second folder, it asks for license info.)

Then run powerpoint, and voila, the "insert equation" feature works again, and replaces things like "\alpha" and "\int" with the appropriate symbols. If you want to restore your custom dictionary, then exit powerpoint and in a command line do:

cp -p UBF8T346G9.Office/Custom\ Dictionary ~/Library/Group\ Containers/UBF8T346G9.Office

and overwrite the default dictionary that was there.

Alternatively, all of these commands can be done from the Finder as well. In the Finder, Go, "Go to Folder...". In the box enter "~/Library" and navigate to the folders you want to move somewhere else.

This fix is also reported at: https://answers.microsoft.com/en-us/msoffice/forum/all/symbol-replacement-in-powerpoint-2016-mac-equation/6623d873-62eb-403b-a0fc-472fb5fe2de3

where they also say: "Please note that removing the UBF8T346G9 folder will also remove the Outlook profile folder." I don't use Outlook, but if you do, then after doing the above and have equations in Powerpoint working again, you may want to do:

mv ~/Library/Group\ Containers/UBF8T346G9.Office/Outlook* .
cp -pr UBF8T346G9.Office/Outlook* ~/Library/Group\ Containers/UBF8T346G9.Office

(edited to incorporate suggestions.)

  • Where are you when you do the mkdir? What good does it do if you never reference the temp directory?  (Or did you cd into it and forget to document it?) … … … … … … … … … … Please do not respond in comments; edit your answer to make it clearer and more complete. May 14, 2020 at 17:20
  • @G-ManSays'ReinstateMonica' I'm guessing the author ran cd temp first, as PowerPoint-specific paths are moved in and out of the current directory . afterwards. An edit to confirm would be appreciated. Also, it looks like ~/Library/Group Containers/UBF8T346G9.Office in the first code block wasn't quoted/escaped correctly.
    – bb010g
    May 14, 2020 at 21:31

I had the same issue for Powerpoint 365. However, I could not solve it via deleting the folders in Containers. Instead I downloaded a LaTeX plug-in, with the idea to bypass the native equation tool completely.

I found out that when you enable this plug-in, it actually removed the bug in the native equation tool too without removing any folders or re-installing Office.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .