0

I want to print via the local network on a Minolta C554 Using Ubuntu 18.04. The printer appears in Settings -> Printers -> Additional Printer Settings ... Picture of Additional Printer Settings

The Button to "Print Test Page" is greyed out. Picture of the "Print Test Page" Button

Sending print jobs to the printer was not successful.

I downloaded https://o.cses.konicaminolta.com/file/Default.aspx?FilePath=DL/201408/23080504/BHC554ePPDLinux_300000001MU.zip from https://www.konicaminolta.eu/en/business-solutions/products/office/discontinued-products/multifunctional-printers/colour/bizhub-c554/downloads.html .

The driver for bizhub C454e and bizhub C554 is equal: https://www.konicaminolta.eu/en/business-solutions/products/office/discontinued-products/multifunctional-printers/colour/bizhub-c454e/downloads.html .

The archive I downloaded contains 4 ppd files:

BHC554ePPDLinux_300000001/German/CUPS1.1/KOC554GX.ppd
BHC554ePPDLinux_300000001/German/CUPS1.1/KOC554opn.ppd
BHC554ePPDLinux_300000001/German/CUPS1.2/KOC554GX.ppd
BHC554ePPDLinux_300000001/German/CUPS1.2/KOC554opn.ppd

I want to install a ppd file according to https://manuals.konicaminolta.eu/ineo-4000P-4700P/EN/installing-ppd-file-from-the-command-line-topic.html .

Which pdd file should I use? Should I install all four?

  • aur.archlinux.org/cgit/aur.git/tree/… suggests that the opn.ppd driver files are for OpenOffice and the GX.ppd driver files are the generic print drivers. Thus, the decision, now, is are you going to use the generic version and what CUPS version 1.1 or 1.2. Personally, I'd probably go with the CUPS1.2/KOC554GX.ppd as it seems to be the generic and latest version number for the latest Ubuntu LTS version. Additionally, the instructions you have provided (last link in your question) suggest one PPD file should be installed. – Kinnectus Oct 10 '18 at 7:37

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.