0
  • Run chrome in backgroud: unchecked/disabled

  • task scheduler: no process at all (not even google update tasks)

  • msconfig: checked, there is no active item related to google.

  • extensions: disabled but nothing changed.

  • anti-virus scan: done but nothing found.

But chrome is still running in background after startup. When I run chrome by myself, those extra processes are still there. When I close those extra ones, it doesnt effect my browser (browser is not closing, extentions are fine). I wouldn't mind if it isn't draining my cpu power but it is draining it. It literally slows my computer down. Also heats my computer up ofc.

Task manager screenshots:

enter image description here

It slows my computer especially when I play games. Sometimes I forget to close those processes and for example run gta v, fps is really low, computer gets too hot..When I kill those processes, everything works better. I don't know why this is happening. Any solution?

0

To completely stop Chrome, go to your System Tray in the bottom right corner of the screen. (You may need to click the up arrow to see the Chrome icon.) Right-click on the Chrome icon and click on "Exit" to stop all Chrome processes. You can also click on "Let Chrome run in background" to disable/un-check that option.

I haven't tested if this change lasts after a reboot, but you can always stop Chrome completely this way.

|improve this answer|||||
  • Like i said in my post, that option is already unchecked. And I dont see chrome icon in system tray. I know most of these stuffs. There has to be another problem. I tried all these basic things. None of them worked. The other reason why I posted this is, I wanted to see if anyone else is having the same problem? if not, it has to be related to my pc. Maybe I need to install windows again.. – Mevlut Elmas Oct 19 '18 at 16:46
0

I searched for a solution, but I couldn't find anything. If anyone else is having the same problem, here is my solution.

I created a ".bat" file that contains command below:

Taskkill /IM chrome.exe /F

After saving bat file, you need to create a shortcut of it and move that shortcut into startup folder. Here is how to reach startup folder:

Run Win+R prompt:

shell:startup
|improve this answer|||||
0

Solution for me was delete all tasks (update) from control panel>Task Scheduler>*

When Update runs, Windows defender use lot of resource (cpu) for scan the compressed files.

|improve this answer|||||
-1

One way to remove that from automatically running in background in startup is to Open Task Manager -> Startup and see if Chrome is present there. If it is, just right click and select disable

|improve this answer|||||
  • well it was the first thing i did, but there is nothing about chrome – Mevlut Elmas Oct 19 '18 at 11:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.