0

Chrome Version 70.0.3538.67 (Official Build) (64-bit)

I created a shortcut which has the following target value:

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --args --disable-print-preview --kiosk-printing "https://google.com"

Now when doing CTRL + P (or go into the menu and click "Print") a different popup (different from the original) shows up:

enter image description here

How can I disable this popup from appearing?

  1. As you can see, the printer is set as default
  2. I went to the printer properties and tried without success to check the option "Print to printer directly"
  • Try this: In about:flags disable Print preview instead of by parameter, also add both parameters ` --kiosk-printing --kiosk`. – harrymc Oct 21 '18 at 16:33
  • @harrymc tried that, problem still persists. – Linesofcode Oct 21 '18 at 16:38
0

Had this issue, found that if you disable “Enable new Print Preview UI”, it will work as it used to. Still can't find any official bug tracker or update logs about this.

P.S. we try to disable updates in Chrome for our kiosks, ggl tends to break their products every now and then..

New contributor
faster is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.