0

I recently bought a full-size tower case for my computer because the extensive modifications I have made will no longer allow the side panel of the original case to close. After moving the components to the new case, I ran into a couple of issues. The computer was originally an HP ENVY 750-137c tower, but it can't really be called that anymore - the specs are as follows:

3.40 GHz i-7 6700 (non-K) CPU (original)

Pegatron/Odense 2B47  uATX motherboard (original)

16 GB DDR3-1600(PC-3 12800) RAM (originally had 12 GB, I swapped the 4 GB stick to an 8 GB stick matching the other 8 GB equipment manufacturer)

2 TB Seagate 7200 RPM HDD (original)

250 GB Samsung 850 EVO SSD (added)

Nvidia EVGA GTX 1080 FTW (added)

Intel 530 Integrated Graphics (original, not in use)

EVGA 700 Watt 80+ Bronze PSU

CoolerMaster Hyper 212 Evo CPU cooler

32" LG 1920x1080, HDMI (connected to Nvidia GPU)

37" Vizio 1920x1080 HDMI to DisplayPort connected to Nvidia GPU

Running Windows 10 64-bit

With the modifications, everything wouldn't fit into the original case, mostly due to the Hyper 212 CPU cooler being too tall. I bought a ThermalTake full-size case and proceeded to move the system into it the original HP case. There are a couple of problems with this. The first problem is the USB 3.0 port on the front of the new case not working. Both the cables on the new and old cases are identical - they are the female half of 20-pin connectors that say "USB 3.0" on the side of the plug, and the interiors of which are made of blue plastic. When I powered the system up for the first time, there was no power running from the USB 3.0 port to my external HDD, which the computer wouldn't read, either (I also tried a USB game controller to see if there was any power at all). To solve this, I unplugged the cable from the motherboard and turned it around, because I thought it was just plugged in backward. Upon starting it up again, I got power to the external HDD, but the light was blinking quickly instead of being steadily on, and the computer wouldn't read the drive this time, either. There was still no power to the USB game controller this time.

The second problem is: when powering on the system, the fans and LEDs come on and the HDD spins up, but there is nothing on either monitor. After I unplugged the LG 32" from the Nvidia GPU and plugged it into one of the native HDMI ports (connected the the Intel 530 graphics), I could see that the computer had started up, but not booted. It showed a BIOS-type screen, but it was not the normal BIOS screen like you would get by pressing F10 (the screen that showed up was black with white text, displaying RAM speed and telling me the current resolution was incorrect, and not much else). At the bottom of the screen, highlighted in blue, it said "Press F1 to boot"). After pressing F1, the computer came up to the lock screen like it normally would. I tried restarting the computer several times, both with the 32: monitor's HDMI plugged into the Nvidia (which gave no display until I pressed F1, then it booted like normal - straight to the lock screen in a few seconds), and with the monitor plugged into the Intel 530 port (where it booted up to a solid black screen with the blue Windows logo, like it normally would show at startup if the system didn't have an aftermarket GPU, and then onto the "press F1 to boot") screen.

My primary concern is the need to press F1 to boot - there shouldn't be any reason for this to happen. I have had several different GPUs in this setup over the past two years, and there was never any problem with it booting directly into the aftermarket GPUs; and with the Samsung SSD, my boot time is normally about 20 seconds, and has always gone straight to the lock screen after a restart or powering down and starting the computer up. Any idea as to why this is happening? This was not an issue yesterday, or any time before that - it just started when I moved everything to the new case. It's really just a rather large concern that I don't know why it's doing that and there doesn't seem to be any logical reason behind it.

And if anyone has any ideas about the front USB 3.0 port, that would be really nice as well. And if it makes any difference, the two front USB headers can't be connected to the new case because the connectors on the cables running from the new case are different than the old case's cables. The front audio has the same problem. Could it be the fact that some headers not being hooked up are causing issues with the boot process?

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.