0

This question already has an answer here:

My Samsung SyncMaster 913v (henceforth "913v") outputs VGA. Thus I need a VGA-to-HDMI adapter to connect it to my Lenovo Ideapad Y700.

In Dec 2016, I bought VicTsing Gold-plated HDMI to VGA Converter Adapter. In Sep 2018, it failed, and then I bought VicTsing HDMI to VGA Adapter, [ Upgrade Version ] 1080P VideoGold-Plated Converter, but the 913v's top and bottom were cut off. Thus in Oct 2018, I tried another adapter: Rankie HDMI to VGA Adapter. But the cutoffs remain:

enter image description here

marked as duplicate by phuclv, bertieb, Toto, Pimp Juice IT, music2myear Nov 1 '18 at 17:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @phuclv How's this a duplicate? The top is cut off too, not just the taskbar. – Antinatalism Oct 28 '18 at 17:12
  • 2
    @NumberTheory Please read the possible duplicate carefully. The answer refer to overscan, which crops both top and bottom. And please don't flag comments referring to possible duplicates as unfriendly. Such flagging behaviour is itself rude/abusive when people are trying to help you. – DavidPostill Oct 28 '18 at 17:18
  • @DavidPostill Sorry!!! – Antinatalism Oct 29 '18 at 6:16
1

VGA monitors do not fit the picture "natively" to the panel. Because it is an analogue signal the monitor needs to detect the edges of the picture to find out where it starts and stops. Analogue (VGA) signals have a "lead in" and "lead out" at the top, bottom, and sides so that whatever is receiving it can train on the signals and make sure they have the full frame.

You need to press the "Auto" button to tell the monitor to scan the picture and align it to the frame.

enter image description here

It is useful to have a full screen image on screen before pressing this button.

  • Thanks. I pressed Auto, but now only the desktop background appears. When I move my mouse down, the taskbar fails to appear? – Antinatalism Oct 28 '18 at 19:01
  • Run a game or something that goes fullscreen with a bright image, then press the button. Or change your taskbar to a bright colour (temporarily) using the desktop personalisation settings. – Mokubai Oct 28 '18 at 19:58
  • To change the taskbar colour on Windows 10, right click the desktop, got to personalise, then "colors" tab on the left, then under "show accent colors on the following surfaces" check "start, taskbar, and action center". With a bright coloured taskbar the "auto" should work properly. – Mokubai Oct 28 '18 at 20:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.