1

The problem

PC randomly restarts when lightly loaded (doesn't even need to boot into OS, sometimes restarts while in UEFI). Give it something to do and boom, no problem. Currently running Prime95 on one core so it doesn't restart.

Looks like my PC just doesn't tolerate boredom. Or likes being a radiator.

The specs

  • CPU: Ryzen 5 1600
  • MOBO: Gigabyte AB350M-DS3H
  • GPU: Asus GTX 1050Ti
  • RAM: Goodram IRDM 2x8GB 2400MHz

All above are factory new. PSU and drives moved from old computer.

  • PSU: Chieftec CTG-450-80P
  • Main drive: OCZ ARC100 240GB
  • OS: Win 10 Pro
  • Other drives: WD Blue 500GB SSD, two Seagate 500GB HDDs

The things I've tried

  • Checked temperatures when idle and under heavy load - perfectly normal
  • Checked power plan settings, set all of them manually to favor high performance
  • Ran Memtest just in case - no errors
  • Checked voltages on a multimeter (also during crashes) - perfectly stable and within desired ranges
  • Disabled "Cool&Quiet" in BIOS (supposed to lower CPU voltage when idle to save energy and lower heat dissipation)
  • Manually setting multiplier to standard frequency, and voltages to what they averaged to while stress testing with Prime95
  • Stress tested with Prime95 and Furmark simultaneously to check for PSU-related issues, as well as general stability issues

All that to no avail, save for the "cool'n'quiet" thing - restarts are a little bit less common with it disabled. The issue, though less frequent, remains unresolved.

Though it doesn't look like a PSU-related issue, unfortunately I don't have another one handy to test it, save for some 200W old ones.

Same goes for pretty much every other component on board.

Any ideas?

  • Check if it is available to boot into Safe Mode at first. We could create a bootable USB disk to check if it is available to boot into computer. If yes, try the link to repair it.easeus.com/partition-manager-software/… – Joy Oct 31 '18 at 8:23
  • This is completely irrelevant to the question. It boots perfectly well, the problem is that it shuts down randomly. – Szczypkofski Oct 31 '18 at 17:01
  • MIght be C-State problem. I think Haswells (for example) had problems with a C6 state that was so low that PSUs would shut down. Have you tried disabling any "C states" (sleep/throttling states) in the BIOS and/or toggled "Power load" or "dummy load" for low power if available? – Yorik Oct 31 '18 at 17:44
  • I don't think I've noticed any such option in the BIOS. I've set minimum cpu performance to 100 in Windows power settings, which might be similar to what you described, but it didn't make a difference. No "dummy load" available, my dummy load is prime95. – Szczypkofski Oct 31 '18 at 19:07
  • Just looked through the MB manual (currently away from home), and indeed there are options related to C-States. More specifically, "C6 Mode", "Global C-state Control" and "Power supply idle control". The presence of these depends on whether the CPU supports them. If I recall correctly, I had the "Global C-state Control" option and it was enabled. Will disable when I'm back home and update whether it works or not. – Szczypkofski Oct 31 '18 at 23:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.