1

My win 10 is set to start screen saver after 2 mins and put monitor to turn off monitor after 15 mins. Password is required on resume from screen saver.

But the result I get if ignoring computer for 15 minutes or more, the password is never required at all. How do I fix this windows issue?

0

Screen saver is off when the screen is off, but the PC is not asleep, so password on wake does not fire, nor does password on resume from screen saver. You could set a sleep timer as well, which would fire a password on wake, or simply use a blank screen as your screen saver, thus you get the screen "off" effect as well as a password.

Hope that helps.

  • It's really annoying that one have to set sleep timer as well. Microsoft should fix this. – Antonow297296 Nov 5 '18 at 10:24
  • Did you try the blank screen screensaver instead? It sounds like you don't want to use sleep, so that would probably be the way to go. Its pretty much the equivalent of turning the screens off. – OddlySpecific Nov 5 '18 at 18:03
0

Try the following way to turn on require sign-in on Wakeup:

  1. Open Settings, and click/tap on the Accounts icon.

  2. Click/tap on Sign-in options on the left side, and select Never (off) or When PC wakes up from sleep (on) for what you want under Require sign-in on the right side. (see screenshot below) enter image description here

Note: This option will only be available if the account has a password.

If it does not work, we can try the other methods in the article:

How to Turn On or Off Require Sign-in on Wakeup in Windows 10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.