6

Just like this:

enter image description here

ReCore game. It's on fullscreen but when I move the mouse to bottom the taskbar will show up like in the picture. Or when I move the mouse to the top another bar shows up.

How do I stop this? I tried restarting explorer.exe, it didn't help. When I play Steam games I don't have this problem.

3 Answers 3

4

Another answer that worked for some people :

  1. Open Task Manager (right click on taskbar)
  2. Details tab
  3. Click on explorer.exe, then click on "End task", and your desktop will disappear
  4. Enter menu File > Run new task
  5. Enter explorer.exe and click OK, and your desktop will re-appear.

If it works for you, you could do both actions via a batch file.

3
  • 2
    Upvoted, still looking for better answers because it still sounds crazy and can mess up a lot of things. Im sure there are better ways to do it.
    – user430418
    Nov 1, 2018 at 21:48
  • Look like hack kind tips!
    – QMaster
    Oct 30, 2019 at 16:28
  • Try to right-click on the game's exe, select Properties, Compatibilty tab, check "Disable full screen optimization" and OK.
    – harrymc
    Oct 30, 2019 at 16:36
0

Unpin icons on your taskbar, starting from Google Chrome.

For each time you unpin, try clicking on the game to shift focus to the game screen. If the taskbar is still visible, continue to unpin. After the offending icon is found, and your taskbar no longer always on top, you can pin back the program.

For some unknown reason, this works for me, and many other people.

2
  • I pin them for a reason, quick access.
    – user430418
    Nov 1, 2018 at 21:49
  • 1
    @Stephan yes. You can pin back after solving your problem.
    – Vylix
    Nov 2, 2018 at 0:10
-1

Run Regedit, You must look for GameConfigStore string which you can easily find by drilling down the following folder structure. Computer\HKEY_CURRENT_USER\System\GameConfigStore Once there, you are looking for a DWORD entry with the name GameDVR_FSEBehaviorMode. Here, the default value is ‘0’ which means that fullscreen optimizations is enabled. To disable it, you will have to right-click on the entry and click on Modify. In the pop-up window, change the Value data from ‘0’ to ‘2’ and click on OK when done. That should apply to your fullscreen optimization settings system-wide, so you don’t have to do it for each game manually.