0

I am talking about the new notification center:

Notificationcenter

Sometimes I receive a toast notification for an email, I have read and answered hours ago. When opening the notification center, I see many emails, I already have seen, but didn't got a toast notification.

Notifications

I think the problem has started about a half year ago. If I recall correct, Cortana said something along the lines "While you were busy, I kept some notifications away from you."

How can I configure windows, to show me a new notification (for example Mail) at the moment I receive it? A year ago, this was the standard setting.

I don't find anything usefull in System -> Notifications and Actions. Everything is enabled.

  • Are you utilizing the built-in Windows 10 Mail app? If so, you probably need to adjust the synchronization settings: How To Change Email Sync Frequency in the Windows 10 Mail App – Run5k Nov 1 '18 at 18:55
  • No, I am using Outlook 2016. In Outlook I see my new Mails nearly instant (already synchronized), but don't get the notification for it. @Run5k Also in the "Message Arrival" Section, I have enabled "show Desktop notifications". Not sure if it is an outlook only problem. – Christian Gollhardt Nov 1 '18 at 18:57
  • There have been reports that disabling Cortana helps with this problem. – harrymc Nov 1 '18 at 19:39
0

First, you need to make sure that "Show notification banners" option is enabled for Outlook in Notifications & actions for your Windows 10:

enter image description here

Besides, if you have inbox rules to move emails to subfolder, ensure that you have the "Display a Desktop Alert" action ticked. Otherwise, no notification will display for these incoming emails moved by a rule.

enter image description here

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.