1

I have a network connection and a wireless connection Both of these connections are visible in the network and sharing area The problem is that when I go to the sharing section on a wireless connection and want to share the internet over the network, I do not have the option to share this connection with another connection.

see the Pictures

it should be like below:

SC1

But it's like this:

SC2

  • What the detailed version of the windows 8.1? type winver to see the version number. – OOOO Nov 2 '18 at 3:12
0

Internet sharing with wireless cannot work because the hot-spot needs the antenna and you can’t use it at the same time for both purposes.

What you can do is Use your PC as a mobile hotspot to share your Ethernet connection over WiFi:

  1. Open PC Settings > Network & Internet > Mobile hotspot
  2. Under Share my Internet connection from, choose the Ethernet connection
  3. Under Share my Internet connection over choose Wi-Fi
  4. Select Edit and set the network name and password then click Save
  5. On the top of the page, set to On the option of Share my Internet connection with other devices
  • bro i did this before and in previous version of my windows it worked but here not! – Amin Nov 1 '18 at 21:00
  • You can also try the alternate solution of netsh wlan. – harrymc Nov 1 '18 at 21:03

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.