23

A few months ago Windows 10 introduced update 1803, which changed the volume control for bluetooth devices. My Augustus EP650 bluetooth headphones used to have separate volume control on the desktop and on the device itself (e.g. you could make the Windows volume very loud, but the device volume very quiet, for an average final volume). After the update both volumes are now linked and change together.

This wouldn't be a problem, if the minimum volume wasn't extremely loud, the granularity decreased to 6 points, and going below 6 more often than not mutes the headphone permanently until a restart.

Searching around I found a reddit thread from around the same time, and the following comment from a Microsoft developer:

https://www.reddit.com/r/Windows10/comments/8ks3wi/windows_10_latest_update_removed_bluetooth_volume/dzd5ef4/

Windows bluetooth dev here - if anyone can't control their BT speaker/headphones volume from the PC after the update, can you share a product link to what device you're using? We added "absolute volume" in the last update which lets the Windows volume slider directly control the local volume of BT speakers/headphones who support it.

I have all available Windows updates and updated drivers, and the headphone works fine on my Android phone.

How do I disable this "absolute volume" feature to regain the level of control that was available before?

  • Try: (1) Rollback your Bluetooth driver in Device Manager, (2) Bluetooth Tweaker (beta version). – harrymc Nov 3 '18 at 15:46
  • (1) Rolling back drivers would re-introduce bugs that were previously fixed, and since updates are handled by Windows and/or the device itself, it's not even clear to me how to get hold of the old driver (device manager only includes one option, and the manufacturer has no drivers page). (2) I would rather not install a program from an untrusted source just to flip a bit in my OS settings. Also, this program seems to have been created to enable absolute volume, and I'm not sure if it'll be capable of disabling it. – BoppreH Nov 3 '18 at 19:09
  • I hoped that a driver change caused the problem, but I seem to be wrong, as you say that there is no driver to roll back to in the Device Manager. You are then suffering from the Absolute Volume feature introduced in Windows 10 v1803, for which, in spite of loud complaints, there is still no solution by Microsoft. – harrymc Nov 3 '18 at 23:04
  • @harrymc Thank you for giving the exact patch number, I'll add it to the question. And yes, this question is explicitly about Absolute Volume and how to disable it, preferably without messing with drivers or external programs. – BoppreH Nov 3 '18 at 23:38
  • You might be able to use NirCmd to reduce the volume below 6 (link). – harrymc Nov 4 '18 at 18:27
31
  1. Open Windows Registry (regedit.exe).

  2. Jump to Computer\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Bluetooth\Audio\AVRCP\CT

  3. Create REG_DWORD DisableAbsoluteVolume and set it's value to 1.

Important: You need to restart your PC for changes to take affect.

| improve this answer | |
  • 1
    DisableAbsoluteVolume was already there (with a value of 0), and this change required a restart. Solution worked perfectly and restored the old behavior with no fuss. – BoppreH Jan 26 '19 at 2:47
  • It's sad Windows sucks so much sometime in term of basic functionality. I tried it with two different bluetooth speakers. Android worked fine, but windows didn't :( – user398328 Jan 26 '19 at 19:09
  • 1
    Solved my problem too ! My ears thank you – Neoweiter Mar 12 '19 at 8:22
  • Superb, v1809 April 2019 update still came with this part unfixed. Strange to think that the solution is setting a simple boolean, and yet there is no button or option on the sound menu for this.. – Nutle May 14 '19 at 12:46
  • 1
    You're my hero. Been dealing with this BS for 15 months now. This worked perfect for me and I'm disappointed that this solution isn't easier to find. Thank you amazing internet stranger! – Mike Jul 9 '19 at 18:16
0

To use reg file; copy and paste this code to new notepad file and save it to DisableAbsoluteVolume.reg (you have to enable show fle extension otherwise your file will be DisableAbsoluteVolume.reg.txt and it is text file) Now you can double click to this file and click yes to use it.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Bluetooth\Audio\AVRCP\CT]
"DisableAbsoluteVolume"=dword:00000001
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.