0

I have linux and windows installed after upgrading to windows 10 , when I reboot the system there is no grub screen to select the system I want , it just gooes direct to windows 10.

Cannot access Linux in dual boot because system boots straight to Windows without showing the grub menu?

Here is solution I have tried

In windows I run cmd as administrator and run the follwoing :

bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi

After I reboot the system still boots straight to windows 10, If I want to go to linux I need to go to setting ->recovery -> advance restart and select the ubuntu .

What do I need to change to get dual boot system working??

  • You should be able to change it permanently in UEFI settings. – GabrielaGarcia Nov 6 '18 at 21:09
  • @GabrielaGarcia how to do that? – user9964622 Nov 7 '18 at 12:38
  • Do you know what UEFI is? It's what many wrongly still refer to as "BIOS" which is not but does the same. But like the old BIOS, how to access and the specific UEFI settings are unique for the hardware brand/model. Please check your user's manual or do an online search. – GabrielaGarcia Nov 7 '18 at 12:43

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.