1

After the latest update Firefox began to open an annoying "Open Executable File?" dialog every time I try to open any downloaded file, be it PDF, ZIP, you name it. I'm not a baby, I know what I download and the consequences of opening these files, how do I tell Firefox to shut up and skip this annoying dialog?

  • This may help: superuser.com/questions/166323 – Biswapriyo Nov 7 '18 at 14:46
  • The best thing is my browser.download.manager.alertOnEXEOpen is already set to false, still the dialog appears. – Arry Nov 7 '18 at 17:05
  • I have the same problem with Firefox 66. I strongly suspect this is because I'm saving files to a NTFS partition which has the executable flag set by default thereby leading to the annoying firefox warning. See also: bugzilla.mozilla.org/show_bug.cgi?id=1005948 The alertOnEXEOpen also does not work for me. – mxmlnkn Apr 28 at 23:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.