0

When I connect to Hyper-V from Hyper-V manager on Windows 10 Pro I check the box to use all monitors, and it loads as expected. When I minimize that windows to do something in the Host and the maximize it again it stays within one display (the laptop's display) and does not expand to the other monitors. Additionally, it shows scrollbars and shows all four screens within the single scrollable window.

I did not have this problem on my previous windows 10 laptop so I expect it is something I can resolve through settings or configuration. Can you help?

enter image description here

enter image description here

enter image description here

  • What version of Windows are you running within the VM? What version of Windows were you running on your laptop? – Ramhound Nov 9 '18 at 5:26
  • I am running windows 10 pro on the host and vm for the previous and current laptop. – masteroleary Nov 9 '18 at 7:06
0

Did you enable enhanced session for this VM?

enter image description here

Please also check this thread which discussed a similar situation as yours if it helps.

  • My settings look different. I don't have that item. I edited my post to include a screenshot. – masteroleary Nov 9 '18 at 5:20
  • There are very specific requirements for enhanced sessions, does it appear, the author’s configuration satisfy those requirements – Ramhound Nov 9 '18 at 5:27
  • @Ramhound What? – masteroleary Nov 9 '18 at 7:07

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.