0

I currently keep all of my notes as Markdown files. Those files contain mainly links, and for some extra flair, I include the favicon of the site in front of them like this:

# Git

## Tutorials

- ![][fav-atlassian.com] [Git Tutorials and Training | Atlassian Git Tutorial](https://www.atlassian.com/git/tutorials)
- ![][fav-codecademy.com] [Git Tutorial: Learn Git Basics For Free | Codecademy](https://www.codecademy.com/learn/learn-git)

[fav-atlassian.com]: https://www.google.com/s2/favicons?domain=www.atlassian.com
[fav-codecademy.com]: https://www.google.com/s2/favicons?domain=www.codecademy.com

I use Google's S2 service to get the favicon and ![][fav-atlassian.com] renders it. The result is the following:


Git

Tutorials


As you can see, this Markdown renders as expected here, but not in VS Code anymore (it used to, until recently). VS Code seems to render a single space in the place of those favicons. What I've already tried:

  • Checked if the same markdown renders fine in other tools, both windows and online
  • Changed Preview Security Settings to Disable - Allow all content and script execution from Strict - only load secure content (in VS Code)
  • Checked if normal images render correctly
  • I add some CSS (and gave specific dimensions to all img) to check if those images are rendered but with the wrong the dimensions (possibly 0x0 or 1x1)
  • I checked the terminal/output for any errors

None of the above produced any results. I don't know what else to try in order to find a solution. Any thought?

0

It resolved itself after updating to 1.29.0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.