0

All these test activity I am carrying out on my AWS instance for my test purposes.

I am bit of new Linux playground and I needed your guys expertise for configuring it. I am trying to install XRDP for Remote access on SUSE Linux Enterprise Server 12 SP3 (HVM), SSD Volume Type on AWS & stuck up. Actually I am trying to configure XRDP on the AWS Linux instance.

I followed this tutorial but no success : https://www.suse.com/documentation/s...igure_rdp.html'

Previously : All these options were pretty simple & straight forward on SUSE Linux Enterprise Server 11 SP4 (HVM), SSD Volume Type. Can anybody please through some light on this !! how to configure Linux instance so that I can continue with the installation of SAP B1 9.3.

Current Issue : Getting the logging screen & after entering the credentials then everything is blank, I cannot do anything on the screen. No UI nothing, Even I tried setting the display to 16-bit or 24-bit only but no success.

So let me know your thoughts or suggest some document which explains how to configure Linux 12 for XRDP.

  • How does your .xsession file look like? – davidbaumann Nov 8 '18 at 11:20
  • sorry since i am a newbie in linux can you please let me know where I can find that file !!! I tried searching for the path in my root/user-name/ but folder is empty also tried to search via hidden files root/*user-name/ but again the folder is empty – Rahul Jain Nov 8 '18 at 11:42
0

My issue has been solved !!!

Below are the steps I performed & it will be helpful for them who stumble upon the same issue.

# zypper update ( to update SUSE Linux Ent. Server)
# zypper install -t pattern gnome-basic
# zypper install xrdp

Enable VNC Remote Login

# Open yast, Select "Network Services", Select first entry "Remote Administration with VNC"
# Enable service

Configure Window Manager to use Gnome Edit file /etc/sysconfig/windowmanager Change entry DEFAULT_WM="" to DEFAULT_WM="gnome

Startup the RDP service and make it start automatically after Reboot

# service xrdp start
# chkconfig --set xrdp on
# systemctl start xrdp
# systemctl enable xrdp

Above are the steps which I performed to get the activate & use RDP session through my windows, If in-case anybody have any question let me know I will be happy to assist you.

Regards,

Rahul Jain

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.