1

I was having a time getting my bootable USB 3, 32GB W10 install USB to be recognized. It recognized one time but I had to restart for something and it never came up again. I eventually removed all other boot up options to make it easier and faster to try again (no F12 needed).

Finally I gave up and tried another drive (16GB this time FWIW) and then it worked.

HOWEVER, it's stuck on a reboot loop now. I can choose to install, then to select the right disk, then it says it's loading file and then next thing I know it's saying do you want to install or upgrade.

1 Answer 1

2

During the process it automatically and silently reboots. Since I'd deselected all other boot options besides USB, it couldn't load the local C: drive to continue the install. I went back into BIOS setup and added all other boot options and started over.

This is kind of a dumb mistake, unless you don't realize that it reboots during the process.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .