I am borrowing a work laptop which runs Windows 10 Pro. I am in Australia. The keyboard does strange things for some characters, e.g.:

  • shift-3 gives the pound symbol instead of #
  • shift-2 gives " instead of @, and shift-single-quote gives @ instead of "
  • shift-backslash gives ~ instead of |

The last one is the worst because I can't find any way to make the | symbol, so I cannot do some bash shell commands I need.

Settings-Language says I am using English (United States), which I think is correct.

Settings-Devices-Typing-Advanced keyboard settings gives me only the choice between "English (Australia) United Kingdom" and "English (United States) United Kingdom". Either setting does the same thing. Or do I need to reboot after changing?

Also the backslash key gives #. Which is good that I can make a #, but bad because I cannot make a \ . I can't find any way to make | or \ , other than go into an editor and cut and paste.

up vote 1 down vote accepted

Under Time and Language -> Region and Language -> Preferred Languages, click on English (United States).

enter image description here Then, select Options, go to the Keyboards section and and add US (QUERTY).

You can then remove the UK ones from here as well, by clicking on them and selecting Remove.

enter image description here

You'll then need to reboot the machine for this to take effect.

Your Answer


By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.