I have a web service I'm trying to expose through my FiOS-G1100 router. I set the TCP port and tested using my publicly exposed IP and everything worked fine. But then, when I test with a client outside my home network, the port can't be opened. As in, accessing http://ddns.mynetwork.tld:8080 on my phone with wifi on works, but disconnecting the wifi and using 4G the same URL suddenly can't connect.

What could cause this behavior? I would imagine the firewall on the router, but I've tried changing the inbound and outbound policies to a straight accept and it's still no-go. Is there something special about FiOS routers that won't let you properly forward a port?

  • What you’ve described doesn’t really indicate you’ve done the port forwarding properly. With your information obscured there’s really no way for anybody else to test what is wrong. There just isn’t enough information here to help. Take some screenshots and show your port forwarding setup. Check your firewall rules on your server. Confirm your public IP address matches the DynDNS domain above with whatsmyip.com. – Appleoddity Nov 9 at 2:36

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.