I bought a usb3.0 camera and it is normal to use it on the win10 notebook. But when I plug it into the slot of usb3.0 it can't be used ,when I plug it into the slot of usb2.0 it can be used.

I tried to reboot PC and tried to reinstall the driver.The situation has not changed.

migration rejected from electronics.stackexchange.com Nov 9 at 21:06

This question came from our site for electronics and electrical engineering professionals, students, and enthusiasts. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as too broad by Ramhound, PeterH, bertieb, Toto, DavidPostill Nov 9 at 21:06

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • then it is not a USB 3.0 camera – jsotola Nov 9 at 10:26
  • 2
    Please edit and post the actual brand/model. – GabrielaGarcia Nov 9 at 12:32
  • @jsotola that does not necessary follow. USB 1 and 2 devices can and should function just fine connected to USB 3 ports. There may be something wrong with the USB 3 port, or with the camera. Whatever the case, we need much more information. – music2myear Nov 9 at 19:40