0

Word 2016's equation editor allows direct entry of latex equations.

On one of my computers (running Office 2016 Professional), the latex button does not stay pressed. My other computer, running Office 360, works fine, so my expected behaviour is valid.

I have reinstalled office, purged the registry, and done everything else I can think of. The editor will not stay in latex mode.

(NB: was directed here the Tex community.)

2

Type alt+= to enter a math zone and on the math ribbon click on the lower right corner of the Tools section. This brings up the Equation Options dialog. Click on Math Autocorrect and in the Replace text box type \TeX and in the With text box type 24C9 alt+x to enter Ⓣ.

https://blogs.msdn.microsoft.com/murrays/2017/07/30/latex-math-in-office/

  • Thanks for this! Unfortunately, I no longer have Word 2016 installed to verify. If someone else can confirm that this solves the problem, I'll accept. – Autumn Mar 18 at 19:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.