Whenever I plug any headphones into the 3.5mm jack, I have to turn down the Windows volume to 2 for the sound to be bearable.

I also do not see a 'Headphones' when I click on the sound icon in the bottom-right corner, only 'Speakers (Realtek High Definition Audio)'.

These problems do not persist if I use Bluetooth. I saw many people online have the same problem, but I haven't found a solution.

I have checked for updates for the audio driver not there were none.

Computer: Acer Aspire S5 371T

Windows Version: 1809

Realtek Driver Version:

  • In your sound settings under the "Enhancements" tab do you have the option "Loudness Equalization"? if this is not activated please try turning this on. – CraftyB Nov 10 '18 at 10:32
  • @CraftyB Hi there, after turning on Loudness Equalization, the volume at low settings did not change, and is still loud. Strangely enough, I had to to follow the following guide just to find the 'Enhancements' tab: youtube.com/watch?v=VoYl8CLLQHo – George Tian Nov 11 '18 at 5:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.