1

I wanted to install Windows 10 on my 2010 Sony Vaio VPCEB11FM laptop. Sony's support for this product is terrible and I could not find anything I am looking for.

The problem is, it won't boot to the USB. I use Rufus, MBR, NTFS. I went to the BIOS (Aptio Setup Utility), there was no CSM, UEFI, Secure Boot option. Nothing, just Boot from External Devices (which is ON) and the Boot order. I changed it to USB, CD, HDD. When I reboot, I see the VAIO screen, it goes blank. It shows something like a command prompt, only I can't do anything. There was just this blinking underline on the top right screen. No text at all.

Is this an error on the formatting? Do I try a new flash drive? A new ISO for Windows 10? This laptop has been reformatted 2 times. This was supposed to be a Windows 7 Home Premium 64-bit but the idiotic repairmen changed it to 32-bit. Now I can't even install new OSes.

By the way, pressing the ASSIST button doesn't do anything. It just boots like normal. Any fixes?

4
  • 1
    Why don't you use the official Microsft Media Creation tool? That makes USBs that can be booted in the old BIOS (like yours, apparently) or UEFI.
    – user931000
    Nov 10, 2018 at 18:48
  • "I use Rufus, MBR, NTFS" But what did you actually select for Target system in Rufus? By the looks of it, your have a BIOS-based computer, so you MUST make sure Target system says BIOS. As long as it says UEFI, you will most likely only get a blinking cursor if your computer is BIOS-based.
    – Akeo
    Nov 10, 2018 at 23:40
  • I use MBR which is for both UEFI and BIOS.
    – ppGabe
    Nov 11, 2018 at 3:34
  • Selecting MBR is NOT enough. You can create an MBR based drive for Windows that will not boot BIOS systems, so if you only changed the Partition scheme to MBR and didn't pay attention to what Target system said, you may have created a driver that is NOT bootable from on a BIOS system. If the system you are trying to boot is BIOS based and there is no mention of "BIOS" for Target System in Rufus, your USB will simply not boot, even if you picked "MBR".
    – Akeo
    Nov 11, 2018 at 10:20

2 Answers 2

1

you can try pressing F11 during boot process to go directly to USB boot. I found this on a youtube video and I could not find this anywhere else on the internet. It really works. Hold or press many times the F11 button during the start of the boot process and Vaio will search first the USB trying to boot from there. To me worked on any USB port. Unfortanelly, I also can not boot yet from USB, but I guess it is an issue with my pendrive. I´m also looking for a complete answer and solution to this, so expect another edit on this answer, I hope soon. Good luck to us.

EDIT: I got another pen drive and then the F11 solution worked out straight away! hope this helps someone else too.

0
0

From the VPCEB11FM user manual:

Disconnect all other devices and ensure that the AC adapter is plugged in.

1 Connect an external device to your VAIO computer. Press the ASSIST button while your VAIO computer is off.

2 The VAIO Care (Rescue Mode) screen appears. Select Start from media (USB device/optical disc).

3 The booting process from the external device starts.

4
  • As I said, this computer has been reformatted two times so this isn't the original OS with the VAIO Care anymore. I downloaded the VAIO care software from Sony UK, installed it. Works just like a program. Although when I press the ASSIST button while my device is off, it boots to Windows normally. I haven't installed the VAIO Care Rescue program yet though, we'll see about that.
    – ppGabe
    Nov 11, 2018 at 3:37
  • The BIOS determines the boot, not the software on the HDD. Give up with USB and use a DVD then try it again. Another method is to install Windows 10 on another laptop, but do not complete the install - upon first installing restart, swich off and remove the HDD from that laptop and place into the VAIO Make sure that the other laptop is the same processor ie. intel or amd. Nov 11, 2018 at 17:47
  • I'll give DVD a try.
    – ppGabe
    Nov 12, 2018 at 9:29
  • By the way, when using a DVD to boot, do I have to just insert the DVD (and also put the DVD on top of the boot order) and it should boot?
    – ppGabe
    Nov 12, 2018 at 10:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.