1

I am trying to clone a login page with SEToolkit in the latest version of Kali Linux. SEToolkit simply isn't working. I have tried running it with normal user privileges and sudo. I have placed in all the following options

(1) Social-Engineering Attacks

(2) Website Attack Vectors

(3) Credential Harvester Attack Method

(2) Site Cloner

I placed in all of the necessary information afterwards. This is the only message I receive

[*] You may need to copy /var/www/* into /var/www/html depending on where your directory structure is.

Press {return} if you understand what we're saying here.

[*] The Social-Engineer Toolkit Credential Harvester Attack

[*] Credential Harvester is running on port 80

[*] Information will be displayed to you as it arrives below:

It just hangs after that. I am expecting tons of information to fly across the terminal screen, but nothing happens. I checked the /www/var/ directory as well as the html directory and nothing is populating.

This is a very straightforward tool and I have had no problems with it in the past. I do in fact have internet and I can, in fact, access the login page of the site I am attempting to clone. I attempted to clone multiple sites with the same results. I don't know what other criteria is necessary for this process to work as expected. How can I further diagnose this issue? What else can I check?

1

I had to stop apache2. SEToolkit does NOT use Apache. It uses it's own HTTP daemon. I had to Google how to turn apache ON in the config file. Please mark this as solved.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.