-1

I had opened my Lenovo BIOS menu to enable virtualization settings. I had seen from videos that a lot of people's virtualization settings were under the security tab, but my mine weren't. I thought mine were not under the security tab because I hadn't set a password for system power up and BIOS password.

So I made a password for both, but my virtualization settings still weren't showing up under my security tab. Then I went and tried to restart my computer again, and then open BIOS again, but whilst doing that I found out that my passwords for my sytem power up and BIOS password was a bother, I clicked on the default settings for BIOS button (F9 for me), as I thought that this would restore my BIOS settings to before I had made the two passwords.

After I had restored the default settings, every single setting was locked, and I could not change a single setting. I found out that my virtualization settings was actually under the CPU tab, but I could not change it. When I first bought my computer I have had it installed and set up by the company I bought it from.

How do I revert this and be able to access and change my settings freely again?

Here are the specifications for my PC:

  • Model: Lenovo Legion Y520 Tower
  • CPU model: i3-7100
  • Chipset: Intel B250
  • RAM: 8GB DDR4
  • Storage: 1TB HDD 7200RPM
  • GPU: Nvidia GeForce GTX 1050 Ti
  • tried to look for overclock options = disabled? – p._phidot_ Nov 12 '18 at 18:03
  • BIOS/UEFI settings are unique to the hardware. Your question is hard to answer with complete brand/model information. Without it is unanswerable. – GabrielaGarcia Nov 12 '18 at 18:11
  • @GabrielaGarcia how do i know what brand or model im using? – yetti Nov 12 '18 at 18:23
  • If you don't know, nobody will. I meant the brand and model of the computer. If built by yourself then the motherboard's brand and model. It shouldn't be that hard to find out. – GabrielaGarcia Nov 12 '18 at 18:27
  • @GabrielaGarcia could it be because my secure boot status is in user mode? And not some sort of admin mode? – yetti Nov 12 '18 at 18:38
1

I FOUND THE SOLUTION: I forgot to mention that the only thing i could change in my BIOS was my power up password, but i couldnt delete it, because i needed to type in my administrator password first, but i couldnt figure out where.

So i tried to type my administrator password in as my old power up password, but i still weren't able to delete my power up password (Keep in mind that i thought it was because i had installed a power up- and administrator password, that i couldnt unlock my bios menu).

Then i tried to reboot again, and i this time tried to use my administrator password instead of my power up password when booting up my computer.

AND IT WORKED.

I was able to change my bios settings completely freely again. I know this was a very simple fix, and everyone in here probably would have been able to figure out the problem if i had went in to even more detail, and for that im sorry, for wasting everyone's time aswell.

0

BIOS/UEFI password aren't cleared with F9 or any reset to defaults. Actually any change is unlikely to have happened without being prompted and typing the correct password.

Please read the manual and follow instructions to "clear CMOS"* and if that doesn't do it then please contact Lenovo.

  • The clear CMOS is usually done by shorting a jumper in the motherboard.
  • 1
    If you're unsure about what a jumper is, look for three pins in a row where only two are covered/connected. To clear CMOS connect the middle pin with the previously uncovered pin. If you're still unsure if you should/can do it, take out your BIOS battery, wait a few minutes (although a few seconds suffice) and insert the battery again. Do this ONLY after you have disconnected your powersupply from current and have waited a bit (again one or more minutes) to clear out any current in the capacitors. – Nordlys Jeger Nov 12 '18 at 21:23
0

Try the following way:

In the BIOS, there will be three accounts and three corresponding passwords, respectively it is the following three accounts and passwords:

Administrator account and password

User account and password

HDD account and password

enter image description here

Usually we need to use the administrator's account and password in the BIOS to log in to change the BIOS settings. After logging in with the normal user's account and password, the BIOS settings cannot be changed. If we set the administrator password here, then we will use the administrator's account and password to log in and change the BIOS settings. After the user logs in, the user's password can also be changed.

You may be in two situations:

  1. The administrator has a password and the user also has a password:

We changed the user password to a blank password. When booting, we won't prompt for the password, but changing the BIOS settings still requires the administrator's password.

  1. The administrator does not have a password and the user has a password:

In this case, we enter the blank password will not let us enter the management interface, only the user password is first changed to a blank password, then we are entering the BIOS, this is not required to enter the password, then enter the BIOS we will have administrator privileges and try changing the BIOS settings.

If the above does not work, in the end there is no way, we can refer to the way of GabrielaGarcia, it is to clear the BIOS configuration.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.