2

I have my screen in a manner that it is very easy to rotate, which is very practical to read. I used to use this hotkey combination in the past, but it seems that it is not working anymore.

I know I can change my screen orientation in the settings panel, but I liked this hotkey.

I have also checked my graphic settings (Ctrl+Alt+F12) but I wasn't able to find this option.

Do you know if is this option disabled by default or something?

EDIT: I'm using Windows10

6
  • May I suggest you right-click on blank space in your Desktop, choose Display Settings, then confirm the default for Orientation is Landscape?
    – K7AAY
    Nov 12 '18 at 21:08
  • 1
    What is your Operating System? Please edit and add this essential information to your question.
    – DavidPostill
    Nov 12 '18 at 21:28
  • Sorry, @DavidPostill forgot to mention. I'm on Windows10.
    – Isaac
    Nov 13 '18 at 9:25
  • Hi @K7AAY, I'm currently on portrait mode, but I want to change it sometimes to landscape mode using hot keys
    – Isaac
    Nov 13 '18 at 12:36
  • For diagnostic purposes only, if you go to Landscape mode, do Ctrl-Alt-LeftArrow and Ctrl-Alt-RightArrow work? Ctrl-Alt-UpArrow and Ctrl-Alt-DownArrow?
    – K7AAY
    Nov 13 '18 at 17:10
0

If the rotate option has disappeared in your configuration, it is probably that the display driver does not support it any more.

If you have previously used rotate on the same hardware, then the only solution is to downgrade to an old version of the display driver and block updates to it (Windows).

Once the option is working again, and if you are on Windows and don't like the hoteky it provides, you may either remap it using AutoHotKey, or use the old iRotate utility (if it still works on Windows 10).

4
  • 1
    The OP does not specify his OS.
    – DavidPostill
    Nov 12 '18 at 21:28
  • @DavidPostill: True. I added a qualifier on the Windows-specific part.
    – harrymc
    Nov 12 '18 at 21:30
  • Thanks for the answer, but unfortunately I'm not going to downgrade my video drivers, because I think it could leads to bigger problems
    – Isaac
    Nov 14 '18 at 10:50
  • Not necessarily, but at least you now know what happened. You might wait for updates to the driver, in the hope that the option will return. You could also contact the Support of its manufacturer.
    – harrymc
    Nov 14 '18 at 10:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.