0

This question already has an answer here:

In Windows 10 (Ent, 1803), default web browser keeps being reset from Internet Explorer to Edge at each reboot (settings > system > default). No matter which other browser is set there, as admin, after reboot default browser is Edge again.

Is there a way to prevent that?

marked as duplicate by Appleoddity, Toto, bertieb, music2myear, Pimp Juice IT Nov 16 '18 at 3:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Try the way:

1.Right click on start -> Task manager.

2.Click on more details.

3.Go to Details tab.

4.Find explorer.exe -> Right click -> Click "End Process" (Do not close Task manager).

5.Go to file -> Run new task -> type explorer.exe and check create this task with administrative privileges-> OK.

6.Go to start -> Setting -> Apps -> Default Apps -> Web Browser -> Click on Internet Explorer.

7.Then restart the machine.

Reference: Windows 10 keeps changing default browser to Explorer at reboot

Not the answer you're looking for? Browse other questions tagged or ask your own question.