2

I have Chrome Version 70.0.3538.102 (Official Build) (64-bit) installed on my machine. In the settings I have some explicitly listed sites to block cookies from like:

  • [*.].facebook.com
  • [*.].twitter.com
  • [*.].salesforce.com
  • [*.].force.com

Whenever I go to check the cookies in the browser I still see cookies from Twitter, Facebook and a few others in there. Anyone else having this issue or is my syntax just wrong?

1

Is my syntax just wrong?

You have an extra . in your expression:

To create an exception for an entire domain, insert [*.] before the domain name. For example, [*.]google.com will match drive.google.com and calendar.google.com.

Source Clear, enable and manage cookies in Chrome - Computer - Google Chrome Help

| improve this answer | |
  • AH HA! it WAS my syntax. I knew something was screwy. Thank you! – el n00b Nov 15 '18 at 19:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.