0

How do I prevent Microsoft Edge from trying to auto-correct for me?

I frequently have been using Edge as my client for https://www.irccloud.com/ and a couple other web-based chat services for chatting about various tech related subjects. Edge is really screwing me over when I type a command, function or something someone should use to do something it screws with case or changes the punctuation, or does other really annoying things. I don't want any automatic 'corrections'.

A couple examples.

  • If I type ansible-cmdb Edge is automatically changing this to ansible-CMDB.
  • If I type 3 dots ... it is getting changed to ellipsis character .

I believe I have disabled everything under 'Windows Settings\Typing' except the highlight, and restarted Edge, and restarted the whole computer. But Edge still seems to screw with things I type. Which is really frustrating, when Edge I don't notice and Edge is resulting in me giving someone wrong information.

I would far much prefer that when I give people wrong information it be my fault because I am bad at crappy at typing or spelling over my computer screwing me over because it thinks it knows better then me.

0

This is a Windows 10 setting. Go to Settings, Devices, Typing. Change the settings there to match your needs.

| improve this answer | |
  • 1
    I wish that worked, but as I mentioned I already have have disabled everything under Devices/Typing except 'highlight'. I have restarted both Edge and the computer. – Zoredache Nov 13 '18 at 23:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.