1

I'm having nearly the same problem as stated in this question. Same symptom at the same stage in the process. I, however, believe I am loading a 32bit .iso:

Fedora-Workstation-Live-i386-28-1.1 (same response with corresponding Fedora 29 image)

Host Machine: CPU: Core™ i7-8550U OS: Windows 10 Home

Virtual Config 2GB Memory 40GB Storage

  • Please provide more information about the host OS and the machine’s hardware – Ramhound Nov 14 '18 at 23:50
  • Try enabling/disabling 3D/2D acceleration. One setting should theoretically boot correctly a Fedora live session. But a corrupt ISO is also possible. – GabrielaGarcia Nov 15 '18 at 0:02
  • Hard Drive is 1TB Solid State, 32 GB ram, Windows is 64 bit. What else may be of use here? – 2NinerRomeo Nov 15 '18 at 16:14
  • I am able to enable 3D acceleration with no change in behavior. 2D Acceleration "Invalid settings detected". No change in behavior with 3D, still a black screen with the exception of a blinking cursor in the top left "_" – 2NinerRomeo Nov 15 '18 at 19:11
1

In this case, the BIOS of the host machine needed to be configured to support Virtualization. VT-x/AMD-V. Once enabled, things got rolling.

Tutorial from HowToGeek

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.