2

Yesterday I found my C: drive had suddenly filled up due to 80 GB appearing in C:\Window\TEMP. There were three types of files and about 13,000 of each of them.

AppXDeploymentServer_B1874DF3-7BCE-0006-9D58-88B1CE7BD401 AppxErrorReport_B1874DF3-7BCE-0007-FF72-88B1CE7BD401.txt AppXPackaging_B1874DF3-7BCE-0007-FF72-88B1CE7BD401.evtx

Possibly connected with last night's WU to 1803 (OS Build 17134.407).

I deleted all of the files and they stopped.

But as I feared, after a reboot this morning they are being downloaded again at a rate of every second or so.

In Services I found AppX Deployment Service (AppXSVC): "Provides infrastructure support for deploying Store applications. This service is started on demand and if disabled Store applications will not be deployed to the system, and may not function properly."

It is enabled and set to Manual. But it cannot be stopped or disabled, at least without deleting some of its upstream dependencies, which I'm not going to attempt: Screenshot

Does anyone have any suggestions on how to fix the issue without major side effects please?

Terry, East Grinstead, UK

1

Of the various steps I tried I think this using Settings > Privacy was the one that fixed it. I disabled about 90% of the apps there, i.e. those I don't use or anticipate using. Of course, another reboot might re-trigger the issue...

0

This may happen when Windows Update has broken some installed application from the Microsoft Store, and the Store is striving mightily to correct the problem.

I would suggest :

  • I'd meanwhile ran sfc, with no errors. Your likely diagnosis squares with my research. Another possible clue: Cortana is not working. Its icon is present but no process in TM. – Terrypin Nov 15 '18 at 10:29
  • I added a 3rd and 4th point. – harrymc Nov 15 '18 at 11:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.