0

I run into big problem. I was not aware that bootcamp may do this: I wanted to reduce windows patrition, so i've used Esus partition manager free to this smaller.

After restatt, windows booted by default. SO i've tried to hit Option button to get boot menu, but OSX is not at list anymore....

Right now i see that Windows sees this OS X partition (RAW):

http://prntscr.com/liojqj

But High Sierra is seeing this: (it thinks that it's 'windows recovery'), whats more this patrition is not shown as partition ? (it's not listed on left side under SSD name)

http://prntscr.com/liok1o http://prntscr.com/liok9t

I've also noticed that iBoysoft Data recovery is seeing this partition (firts i've clicked 'find lost APSF partition and then my partition appeared with all the files ')

http://prntscr.com/lionfw

http://prntscr.com/liony7

http://prntscr.com/lioo6z

But there is nothing i can do to fix this partition and run my OSX again. Does anyone have any ideas ? Thank you; PS: You may see that there is small 37GB patrition - it's partition created by reducing windows partition, and i've temporary installed new High sierra for now, but the goal is to have my original system back. For windows it's Raw and os x thinks that partition is NTFS....

Kind regrads.

  • 1
    Golden Rule: Never touch the partition structure from inside Boot Camp. Windows doesn't understand how it's being fooled into thinking it's in charge. Your simplest solution now is to just wipe the whole lot & recover from your backup. – Tetsujin Nov 15 '18 at 12:20
  • Thank you, i will remeber now to not touch this. I have no backup, but i think i will need to byt this iboyssoft... – Marek Brzeziński Nov 15 '18 at 12:23

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.