1

I installed VirtualBox 5.2.22 from rpmfusion on a fresh install of Fedora 29. I installed Windows 10 Pro in a VM. Windows 10 seems to be running fine, but when I attempt to play any audio it's very choppy and broken. After some experimentation I realized that when I played an mp3 the time meter was running at about half speed. (i.e. it takes two seconds to play one second of audio) which explains the broken choppy sound.

I've done some googling, but haven't found any good answers. I found a couple of suggestions to use the ICH AC97 Audio Controller in VirtualBox, but I wasn't able to find drivers for it so I didn't get very far.

My host system is a Dell Precision 3510 with i7-6700HQ, 16Gb Ram and SSD. In VB I've given 4 CPUs and 4Gb Ram to the Windows 10 guest.

  • Does the host run audio fine? It might be an audio driver issue and if it is, it might be hard to solve. – Aulis Ronkainen Nov 17 '18 at 20:48
  • Host audio is great. – TheDavidFactor Nov 17 '18 at 21:13
  • I have the same problem here, any luck? My host is a Thinkpad x240. I've given the guest 2 cores – Kostis Dec 2 '18 at 15:47
  • @Kostis, not yet. This problem is nothing more than an annoyance so I've been focusing on "real" work. I'll probably get back to this issue over Christmas break – TheDavidFactor Dec 3 '18 at 13:30
  • Apart from rpmfusion, I tried installing directly from Oracle using this guide here, but same results if-not-true-then-false.com/2010/… Also tried out GNOME Boxes. Audio is much better there, but still a bit "choppy" – Kostis Dec 3 '18 at 18:00

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.