1

I recently linked my Microsoft Office account to my school to have access to Office for students. Right after linking my account, I couldn't login to my computer again with my 4-digit pin code and got the message: "your organization has set the following pin code requirements. Your pincode has to be at least 6 digits long."

I had to change my pincode but I want to change it back to my original 4-digit one. Some internet research has made me enable gpedit.msc, but when I try to find the PIN complexity setting in gpedit (Computer Configuration\Administrative Templates\System\PIN Complexity) it just isnt't there. enter image description here

Another possible path in gpedit I found on the internet to do this was: Computer Configuration > Administrative Templates > Windows Components > Windows Hello for Business > PIN Complexity, but that also didn't work as I don't have "Windows Hello for Business"

I also tried resetting my computer to the date before I joined my 'organization', but that didn't work either.

Does anyone have an idea how I can resolve this issue?

  • So are you connected to an Active Directory domain? – Ramhound Nov 22 '18 at 16:11
  • No I don't think so, this is just my home laptop. The only thing I did was signing in to my Microsoft account using my school's email-address. – Anony123 Nov 22 '18 at 16:19
0

Try to remove the PIN option completely and then re-add it.

Go to Settings > Accounts > Sign in Options, and under PIN select "I forgot my PIN". Enter your password, and when asked to enter a new PIN, select Cancel.

Then go about re-adding your PIN. It might let you add a 4 digit PIN this time.

If this does not work, you will need to uncouple your account from the school.

  • Thank you! That was a lot easier than I thought – Anony123 Nov 22 '18 at 20:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.