0

I'm new to Hyper-V on my Windows 10 pro system. Trying to install Ubuntu 16.04 from iso, and got past the first screen specifying to select English, and a bit after that the screen in Virtual Machine Connection came out like the following.

garbaged_ubuntu_windows10_hyperv

Since the screen worked at first, I would have thought it would continue to work. Suggestions? It's my desire to use the Desktop version of Ubuntu at this time, rather than the server version. I will try the 14.04 version and see what happens.

  • Please try the following thread to see if it works. askubuntu.com/questions/920171/… – Mick Nov 30 '18 at 11:17
  • Please try to check the following thread to see if it works. stackoverflow.com/questions/50142872/… askubuntu.com/questions/498485/… – Mick Nov 30 '18 at 12:08
  • Thanks, am I correct in thinking both of those are more about usability after installation? My issue had to do with what happens during the initial install from the ISO, and the video worked sufficiently well after I added the video adapter in the VM beforehand. Later, I had separately found other instructions explaining to install the hyper-v stack, and then adding the hyperv_fb entry to grub. Thanks. – learning2learn Dec 3 '18 at 15:24
0

So far, the solution seems to be for a desktop version of Ubuntu, to add a RemoteFX 3D video adapter in the VM settings, before letting the guest VM try to install. I've meanwhile had no luck getting 14.04 Desktop to get as far; I just get a black screen with a blinking cursor after it has run for quite some time.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.