-1

as a project I have been building a supercomputer cluster out of old(ish) computers. I decided to use Linux mint and successfully installed it on two out of 5 computers however on the 3rd computer I encountered an error. the installer would run fine up until the select the drive screen at which point it reverts to the previous screen (select partioning)and this ends up in a loop (parting to drive select to portioning to drive select ect), I have tried both drives and nether make any change. it is not the boot media as it worked on the pervious 2 devices. I made a new boot usb a (this time 64 bit) and encountered the exact same issue. the computer specs are as follows:

  1. dual core intel chip
  2. 1.5 gz chip
  3. 2 GB ram
  4. 580 GB(one 500 GB and one 80 GB drives)
  5. previously running windows XP

I am unable to install the media on the 4th computer due to a issue with the boot loader.

  • 1
    Not much of a supercomputer cluster, when a single modern computer is faster. But, have if you are having fun, go at it :) – Keltari Nov 25 '18 at 23:30
  • 1
    knew someone would say that, quite frankly most computers do not have 9 cores and 12 GB of ram. the computers are not all identical. – Leo Cornelius Nov 25 '18 at 23:59
  • no will give it a try in the morning, thanks! – Leo Cornelius Nov 26 '18 at 0:45
  • care to explain the down vote? – Leo Cornelius Nov 26 '18 at 11:15
  • @acejavelin thanks for the help mate, worked like a charm! – Leo Cornelius Dec 1 '18 at 9:07
0

Assuming the hardware is good, then something is likely wrong with partition table. Use Gparted and delete the current partition table and create a new one, then install Mint.

  • thanks! worked like a charm! Cluster up and running. Said cluster now running some pi calculations! – Leo Cornelius Dec 2 '18 at 9:43

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.