0

I'm using gthumb for viewing images. It also can (theoretically) play videos. And always whey I try to, it crashes, BUT, before it crashes, it sets vlc player to some super fullscreen mode, that no only played video, but also vlc interface is rendered in fullscreen, and it "cannot" be turned off. I cannot find that option anywhere, it's super-bothering, and I can only fix it by deleting vlc config files, which works only until I mistakenly play another video in gthumb again...

Does anyone know, how to turn super-(annoying)-fullscreen in vlc off?

  • In Tools > Preferences > Interface, do you have as ticked "Show controls in full screen mode"? – harrymc Nov 27 '18 at 9:03
  • It would be a cleaner solution to teach gthumb to not run vlc for video files. – Ipor Sircer Nov 27 '18 at 10:03
  • ad: Tools > Preferences > Interface, do you have as ticked "Show controls in full screen mode"? NOPE, that's not it. With it of without it, vlc is in super fullscreen mode. No windows borders in fullscreen or out of full screen. When playing movie or not. – Martin Mucha Nov 29 '18 at 20:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.