2

I noticed I am missing the Room Finger Button in the Ribbon Menu of the New Appointment Windows of Outlook 2016. I already read this article and checked what is set in my Registry: https://support.microsoft.com/en-us/help/2673231/how-to-control-the-room-finder-in-outlook

So, in my whole Registry there where no Key that says "RoomFinderShow" at all. So I created it like described in the "More Information" section of the Microsoft Support Page from above.

But that didn't do anything. Then I read a Post from a Microsoft TechNet Moderator called Perry_Pan: https://social.technet.microsoft.com/Forums/en-US/e3fa265a-948d-4e19-9fdc-cf1f5c08522f/room-finder-missing?forum=outlook

stating the Exchange Add-In would have to be active since the Room Finder would be a feature of this Add-In. So I activated it and restarted Outlook, but it did uncheck it in the Add-In Menu at the first start again. However, I still know that it's not the solution for my issue since I also have Outlook 2016 in a Citrix environment with the Exchange Add-In enabled and the Button is missing there, too.

After looking around a bit, I found the Room Finder Button in the "customize ribbon menu" setting. It's where it should be, but it's grayed out and I don't know why. (See the red marker on the Screenshot below.)

Customize Ribbon Setings Menu

Also, when I add a Custom Ribbon Menu and add a second Room Finder Button to the custom menu, it's not grayed out (See the purple marker on the Screenshot above).

However, when I click on OK, the custom menu I created called "RoomFinder" shows, including the Room Finder Button, but here it's grayed out... (See Screenshot below: The Button should show up in the "Options" section, but it does not. It does show up in my custom menu, but it's still not useable.)

enter image description here

Another colleague, however, can use it just fine without doing anything for it.

Does anyone have any idea on why this feature is not working properly for me?

  • Since it works for another colleague, it is suggested to compare the detailed build number of the two machines to see if there is any difference. – Yuki Sun Nov 28 '18 at 8:09
0

I've finally found the fix for this issue. The Add-In is working just fine, after the following steps:

  1. Open up "Regedit"
  2. Search for "UmOutlookAddin.FormRegionAddin" and every time the search lands a hit, look if there is a "LoadBehavior"-DWORD under the Key.
  3. IF there is a "LoadBehavior"-DWORD make sure it's value is (3).
  4. Continue the search whilst pressing F3 until you are through.

This way you don't even have to check for the version installed (x64 or x86) and I've tested this with both versions as well. Just wanted to let you guys know, maybe I can help someone else.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.