7

I reinstalled Firefox, version 63, and now Ctrl+Tab and Ctrl+Shift+Tab don't work to cycle through existing tabs. If I open Firefox and open a second tab, Ctrl+Shift+Tab does nothing, and I expected it to return to the first tab. If I hold the Ctrl+Tab keys, I have a thumbnail preview of Firefox tabs, as in this picture:

Firefox menu of tab cycling

How can I get the "normal" behavior?

7

That sounds like Ctrl+Tab is using the recently used order.  You can change settings by going to the “Options” page by one of the following procedures:

  • type “about:preferences” into the address bar
  • click on the “hamburger” (≣) and select “Options” from the menu
  • select “Options” from the “Tools” menu

and then, in “General” → “Tabs”, uncheck “Ctrl+Tab cycles through tabs in recently user order”.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.